Difference between revisions of "Template:Lutana NVSE Plugin Status"

From Nexus Mods Wiki
Jump to: navigation, search
m (Detail)
(Detail: update)
Line 16: Line 16:
  
 
== Detail ==
 
== Detail ==
<onlyinclude>Currently (March 2017), the "Lutana NVSE Plugin" is being merged into the "JIP NVSE Plugin" following it's removal from the Nexis site.  Until that merge is published, the latest version of Lutana (which no longer supports the old method of reporting it has been loaded: "GetLNVersion" function) can be downloaded from [http://www.gribbleshnibit.com/lutana this Lutana "temporary" authorized location].  The NVSE function "GetPluginVersion" will be needed from now on.  You may need to search the web for older versions (any prior to v19.0) that remain compatible with older mods until they are updated.</onlyinclude>
+
<onlyinclude>Currently (March 2017), the "Lutana NVSE Plugin" is being merged into the "JIP NVSE Plugin" following it's removal from the Nexis site.  Until that merge is published, the latest version of Lutana (which no longer supports the old method of reporting it has been loaded: "GetLNVersion" function) can be downloaded from [http://www.gribbleshnibit.com/lutana this Lutana "temporary" authorized location].  The NVSE function "GetPluginVersion" (available since NVSE 4.5) will be needed from now on.  You may need to search the web for older versions (any prior to v19.0) that remain compatible with older mods until they are updated.</onlyinclude>
  
 
== References ==
 
== References ==

Revision as of 03:33, 13 March 2017


Overview

This template is so it may be included in several instances in the article "Fallout NV Mod Conflict Troubleshooting".

Programs and Tools

  • A plain text editor like Windows Notepad.

Detail

Currently (March 2017), the "Lutana NVSE Plugin" is being merged into the "JIP NVSE Plugin" following it's removal from the Nexis site. Until that merge is published, the latest version of Lutana (which no longer supports the old method of reporting it has been loaded: "GetLNVersion" function) can be downloaded from this Lutana "temporary" authorized location. The NVSE function "GetPluginVersion" (available since NVSE 4.5) will be needed from now on. You may need to search the web for older versions (any prior to v19.0) that remain compatible with older mods until they are updated.

References

Nexus wiki articles referred to by this article:

Nexus wiki articles that refer to this article: