Oblivion patch advice

From Nexus Mods Wiki
Revision as of 16:07, 20 November 2018 by Pickysaurus (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Overview

This small article is to help users patch their copy of Oblivion to the latest version

Finding out your version number

To find what version you have, look in the lower left corner on the loading screen. If it shows v1.2.0416 you already have the latest patch.

Patching (legally) downloaded games

If you got your game through a purchasable download service such as D2D you will have to go to them for any patches. The ones at the official site will not work because of the D2D copy protection. Similarly programs like OBSE will probably not work because of the D2D copy protection. There is a special OBSE for the Steam version though. If you have a pirate version, sorry about your luck. Don't be so cheap, buy the game.

GOTY edition

If you have the Game of the Year version you don't need a patch as long as you have installed Shivering Isles. For some reason, Beth put the Oblivion Patch in the Shivering isles install instead of the Oblivion install.

Choosing the right patch

You only need to install the latest patch, v1.2.0416, all of the stuff from earlier patches are included.

If you have Shivering Isles then do not use the Oblivion patch, only use the latest Shivering Isles patch. All of the Oblivion stuff is included. There is only one English version SI patch for both US & UK versions.

If you do not have Shivering Isles use only the latest Oblivion patch for the language version on your original install disk.

Be sure to get your patch from the official Bethesda site where they have free patches for every language version. There are 2 English versions, UK & US, so be sure to get the one that matches your disk.

References

Bethesda download page

Original article by Bben46 on TESNexus