XCOM EU: Bug Fixes

From Nexus Mods Wiki
Jump to: navigation, search
'This is just an example picture, delete it or replace with a relevant picture!'

Basic information

Short description

Known Issues

Requirements and compatibility

Required game version

Steam version: Patch 4 ( Changelist: 356266 )

Compatible DLC's

  • No DLC
  • Elite soldier pack
  • Sling shot

Other requirements

Support

Forum only - Please do not send questions directly to the author of this mod.

Detailed information

Author

Amineri

Tools used

Developer notes

Difficulties encountered

Sacrifices made

Necessary File Changes

UPK files

Command1.upk

XComGame.upk

XComShell.upk

XComStrategyGame.upk

INI files

DefaultGameCore.ini

Other files

Localization changes

Easy way to install the mod

The following text can be used to create a Custom Mod text-file to use in Toolboks[1]. Version 1.21 or greater is required.

MOD_NAME=
AUTHOR=amineri
DESCRIPTION=

This mod requires ToolBoks v1.21 or greater to install.

Version: 1.0

Compatible with XCOM Enemy Unknown versions:
 - Patch 4 ( Changelist: 356266 )

UPK_FILE=
OFFSET=4567890 {Decimal value}
[MODDED_HEX]
FF FF FF FF FF {Hex value}


Authors dumping site

In this section it is OK to dump unstructured information

in hope that a less wiki-challenged user will sort it out...

References

Referred to by this article:

That refer to this article: